Partial outage on 2.0 communities.
Incident Report for Bettermode
Resolved
The incident has been resolved. We apologize for any inconvenience caused. We're going to release the post-mortem here.
Posted Nov 02, 2021 - 15:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2021 - 15:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2021 - 14:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2021 - 14:36 UTC
Identified
This partial outage impacts communities under `.tribeplatform.com` subdomains and the ones that were moved to a custom domain from a `.tribeplatform.com` subdomain (Tribe 2.0 communities).

We are experiencing a problem in one of our microservices, therefore, although the home page of communities is loaded properly and member authentication works, the space and post pages are experiencing problems.

The team has identified the issue and we're working on releasing a fix.
Posted Nov 02, 2021 - 14:21 UTC
This incident affected: Community - North America (Community Service).