Some communities are inaccessible
Incident Report for Bettermode
Resolved
This issue has been resolved. There was a problem with our DNS provider that is resolved now. We will take the necessary actions to prevent these kinds of issues from happening again.
Posted Dec 06, 2023 - 06:20 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 05:13 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2023 - 05:13 UTC
This incident affected: Community - Europe (Community Service, Gateway Service).