Minor outage: intermittent community access
Incident Report for Bettermode
Resolved
This incident has been resolved.
Posted Oct 21, 2023 - 22:01 UTC
Monitoring
We identified the issue and we are monitoring the fix.
Posted Oct 21, 2023 - 20:26 UTC
Update
The issue has been solved since 6:28 p.m. UTC, we are still investigating the root cause.
Posted Oct 21, 2023 - 18:36 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2023 - 18:34 UTC
Investigating
Sine 5:16 p.m. UTC there have been some random issues with community access, we are investigating the issue.
Posted Oct 21, 2023 - 18:33 UTC
This incident affected: Community - North America (Community Service).