Some communities are inaccessible
Incident Report for Bettermode
Resolved
This incident has been resolved now.
The issue was with one of our web servers. It had a bug that was happening in an edge-case scenario, by upgrading the tool and patching a fix, it is working correctly now. The incident was just affecting communities on .tribeplatform.com and was happening randomly from time to time.
Posted Nov 20, 2023 - 21:10 UTC
Identified
The root cause of the issue is still under investigation, we are still seeing that it is popping up from time to time and we are actively working on a solution to permanently fix the issue.
Posted Nov 20, 2023 - 19:39 UTC
Update
Communities are now accessible, but we are still investigating the root cause of the problem.
Posted Nov 20, 2023 - 16:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2023 - 16:34 UTC
Investigating
Communities on `.tribeplatform.com` domain are inaccessible at the moment, we are investigating the issue.
Posted Nov 20, 2023 - 14:44 UTC
This incident affected: Community - North America (Community Service).