All communities are down

Incident Report for Bettermode

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 15:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 15:02 UTC

Monitoring

Thanks for your patience. We have confirmed that the Cloudflare service is back to normal. We'll continue to monitor the situation to ensure stability
Posted Nov 18, 2025 - 12:21 UTC

Identified

We are currently experiencing a service disruption by an ongoing incident impacting Cloudflare. Our team is in direct communication with their support team to help restore normal service as quickly as possible. We will continue post updates. Thank you for your patience
Posted Nov 18, 2025 - 12:12 UTC

Investigating

We are currently investigating this issue.
Posted Nov 18, 2025 - 12:04 UTC
This incident affected: Community - Europe (Community Service (Legacy)) and Community - North America (Community Service (Legacy)).