Partial outage on the feed component of Tribe
Incident Report for Bettermode
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 17:37 UTC
Monitoring
We have identified the issue and the service was patched. The Post service and the feed are back up. We're actively monitoring all the services.
Posted Apr 11, 2022 - 15:04 UTC
Investigating
We are experiencing a partial outage on Tribe communities (*.tribeplatform.com) in our US east region. There is an issue with our Posts service and the community feed takes a long time to show up. We are investigating the issue.
Posted Apr 11, 2022 - 14:52 UTC
This incident affected: Community - North America (Community Service).