We have identified an issue with our post service in the US region
Incident Report for Bettermode
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 21:27 UTC
Monitoring
We have patched the issue and will continue monitoring the situation.
Posted Apr 13, 2023 - 21:21 UTC
Identified
We are experiencing a partial outage in our US region where the content of our posts for some post types are not accessible. We have identified the issue and are working on a fix.
Posted Apr 13, 2023 - 21:15 UTC
This incident affected: Community - North America (Community Service).