New content not appearing in the search results

Incident Report for Bettermode

Resolved

The patch was effective and time to index is now back to normal.
Posted Dec 05, 2025 - 05:59 UTC

Monitoring

We have deployed a patch and are monitoring the situation.
Posted Dec 05, 2025 - 04:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2025 - 00:53 UTC

Investigating

We have identified a slow down in the search indexing pipeline and are working on patch to resolve the issue. Users may experience delay between publishing content until they appear in the search results.
Posted Dec 05, 2025 - 00:53 UTC
This incident affected: Community - North America (Search Services).