Bad Gateway Errors

Incident Report for Bettermode

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 12:34 UTC

Investigating

All communities are failing with bad gateway errors. We are investigating the issue.
Posted Oct 01, 2025 - 11:20 UTC
This incident affected: Community - North America (Community Service (Legacy), Gateway Service (Legacy)).