Community feed not loading in some communities

Incident Report for Bettermode

Resolved

The issue is now resolved and we're back up. Sorry for the inconvenience.
Posted Jan 14, 2022 - 17:29 UTC

Update

We are still working on a fix.
Posted Jan 14, 2022 - 17:18 UTC

Identified

Our feed is not loading in some of our new Tribe Platform communities (communities under *.tribeplatform.com).

We have identified the issue and are working on a fix.
Posted Jan 14, 2022 - 17:10 UTC
This incident affected: Community - North America (Community Service).