We are experiencing downtime on US servers
Incident Report for Bettermode
Resolved
The issue is now fully resolved.

It was a DDoS attack on some of our key services. We have taken a few immediate actions that prevent the same type of DDoS attack on our services.

In addition, we are going to run a post-mortem to see how we could have prevented this attack from happening.
Posted Oct 19, 2022 - 18:53 UTC
Monitoring
We are back up and monitoring the issue as we speak.
Posted Oct 19, 2022 - 18:26 UTC
Identified
The engineering team has identified the issue and we're working on resolving it.
Posted Oct 19, 2022 - 18:17 UTC
Investigating
Currently, we're experiencing downtime on Tribe 2.0 US servers. Our engineering team is investigating the issue.
Posted Oct 19, 2022 - 18:10 UTC
This incident affected: Community - North America (Community Service).