We are experiencing Internal Server Error on certain actions in the community
Incident Report for Bettermode
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 16:01 UTC
Monitoring
The issue is now resolved. We're monitoring our servers to ensure all servers are healthy.
Posted Aug 01, 2023 - 15:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2023 - 15:04 UTC
Identified
We have identified the issue and are working on a fix.
Posted Aug 01, 2023 - 14:45 UTC
This incident affected: Community - North America (Community Service).